DscCoreR.dll
Associated Error Codes
Below lists error codes and symbolic names found for this module.
| Code | Found in | Description |
|---|---|---|
| 0x50000002 | 1011 | Error |
| 0x50000003 | 1011 | Warning |
| 0x50000004 | 1011 | Information |
| 0x70000001 | 1011 | Send configuration scenario for Local configuration manager |
| 0x90000001 | 1011 | Microsoft-Windows-Desired State Configuration |
| 0xb0001001 | 1011 | Job %1 : This event indicates that failure happens when %2 is processing the configuration. Error Id is %3. Error Detail is %4. Resource Id is %5 and Source Info is %6. Error Message is %7. |
| 0xb0001002 | 1011 | Job %1 : Displaying messages from built-in DSC resources: WMI channel %2 ResourceID: %3 Message : %4 |
| 0xb0001003 | 1011 | Job %1 : Method %2 started. |
| 0xb0001004 | 1011 | Job %1 : Displaying messages from the engine: WMI channel %2 ResourceID: %3 Message : %4 |
| 0xb0001005 | 1011 | Job %1 : From %2, message is %3 |
| 0xb0001006 | 1011 | Job %1 : Operation %2 started by user sid %3 from computer %4. |
| 0xb0001007 | 1011 | Job %1 : This event indicates that a non-terminating error was thrown when %2 was executing %3 on %4 DSC resource. FullyQualifiedErrorId is %5. Error Message is %6. |
| 0xb0001008 | 1011 | Job %1 : This event indicates that failure happens when %2 is trying to get the configuration from pull server using download manager %3. ErrorId is %4. ErrorDetail is %5 |
| 0xb0001009 | 1011 | Job %1 : Attempting to get the configuration from pull server using Download Manager %2.Configuration Id is %3. |
| 0xb000100a | 1011 | Job %1 : Attempting to get the modules from pull server using Download Manager %2. Configuration Id is %3. Modules are %4. |
| 0xb000100b | 1011 | Job %1 : Attempting to get the action from pull server using Download Manager %2. Configuration Id is %3. Checksum is %4. Compliance status is %5. |
| 0xb000100c | 1011 | Job %1 : Successfully got the configuration from pull server using Download Manager %2. |
| 0xb000100d | 1011 | Job %1 : Successfully got the modules from pull server using Download Manager %2. |
| 0xb000100e | 1011 | Job %1 : Successfully got the action %2 from pull server using Download Manager %3. |
| 0xb000100f | 1011 | Job %1 : Successfully installed the certificate %2 from %3. |
| 0xb0001010 | 1011 | Job %1 : Skipping installing certificate %2 as it is already installed. |
| 0xb0001011 | 1011 | Job %1 : Successfully deleted certificate file %2. |
| 0xb0001012 | 1011 | Job %1 : Running consistency engine. |
| 0xb0001013 | 1011 | Job %1 : Consistency engine was run successfully. |
| 0xb0001014 | 1011 | Job %1 : This event indicates that failure happened while trying to run consistency engine. ErrorId is %2. ErrorDetail is %3 |
| 0xb0001015 | 1011 | Job %1 : Displaying verbose messages from Powershell DSC resource: ResourceID : %2 Message : %3 |
| 0xb0001016 | 1011 | Job %1 : Displaying debug messages from Powershell DSC resource: ResourceID : %2 Message : %3 |
| 0xb0001017 | 1011 | Job %1 : Method %2 started with parameters Class name: %3 Resource ID: %4 Flags: %5 Execution Mode: %6 DSC resource Namespace: %7 |
| 0xb0001018 | 1011 | Job %1 : Method %2 ended successfully |
| 0xb0001019 | 1011 | Job %1 : Current configuration is cancelled. %2 out of %3 resources are not configured. |
| 0xb0001020 | 1011 | Job %1 : Configuration is stopped when Powershell DSC resource is executing. |
| 0xb0001021 | 1011 | Job %1 : Write progress failed with error code %2. The current configuration will be stopped. |
| 0xb0001022 | 1011 | Job %1 : Current configuration is forcely stopped. |
| 0xb0001023 | 1011 | Job %1 : DSC Engine Error : Error Message: %2 Error Code : %3 |
| 0xb0001024 | 1011 | Job %1 : Getting a registration instance for %2 |
| 0xb0001025 | 1011 | Job %1 : Module manager is loading instance document from location %2 |
| 0xb0001026 | 1011 | Job %1 : Validating instance document. |
| 0xb0001027 | 1011 | Job %1 : Deleting instance document from location %2 since it is invalid. |
| 0xb0001028 | 1011 | Job %1 : Parsing the configuration to apply. |
| 0xb0001029 | 1011 | Job %1 : Resolving Dependencies inside the configuration document. |
| 0xb0001030 | 1011 | Job %1 : Setting resources in order. Number of resources: %2 |
| 0xb0001031 | 1011 | Job %1 : Processing resource index %2, name %3 |
| 0xb0001032 | 1011 | Job %1 : Getting Metaconfiguration details. |
| 0xb0001033 | 1011 | Job %1 : Moving the resource %2 of class %3 to desired state. |
| 0xb0001034 | 1011 | Job %1 : Setting Metaconfiguration instance. |
| 0xb0001035 | 1011 | Job %1 : Saving configuration instance into %2. |
| 0xb0001036 | 1011 | Job %1 : Copying configuration file from %2 to %3. |
| 0xb0001037 | 1011 | Job %1 : Applying configuration from %2. |
| 0xb0001038 | 1011 | Job %1 : Waiting for the current configuration to stop |
| 0xb0001039 | 1011 | Job %1 : Deleting file from %2 |
| 0xb0001040 | 1011 | Job %1 : Registering the task with task scheduler after rebooting the machine |
| 0xb0001041 | 1011 | Job %1 : Scheduling a restart of the machine |
| 0xb0001042 | 1011 | Job %1 : Executing operations for PS DSC resource %2 with resource name %3 |
| 0xb0001043 | 1011 | Job %1 : Executing operations for WMIv2 DSC resource %2s with resource name %3 |
| 0xb0001044 | 1011 | Job %1 : Executing GET for PS DSC resource %2 with resource name %3 |
| 0xb0001045 | 1011 | Job %1 : Executing GET for WMIv2 DSC resource %2 with resource name %3 |
| 0xb0001046 | 1011 | Job %1 : Invoking session and getting result for namespace %2, classname %3 for method %4 |
| 0xb0001047 | 1011 | Job %1 : Getting PS DSC resource schema path and registration information |
| 0xb0001048 | 1011 | Job %1 : Function %2 started with parameters Class name: %3 Method Name: %4 Namespace: %5 |
| 0xb0001049 | 1011 | Job %1 : Function %2 started with parameters DataSize: %3 Flags: %4 Execution Mode: %5 |
| 0xb0001050 | 1011 | Job %1 : Validating infrastructure schema |
| 0xb0001051 | 1011 | Job %1 : Validating DSC resource registration against schema Number of classes: %2 Number of Registrations: %3 |
| 0xb0001052 | 1011 | Job %1 : Validating DSC resource schema against a class array of size %2 |
| 0xb0001053 | 1011 | Job %1 : Validating Schema of class %2 which is class index %3 in an array of classes of size %4 |
| 0xb0001054 | 1011 | Job %1 : Validating DSC Document instance with instance array size of %2 and flags %3 |
| 0xb0001055 | 1011 | Job %1 : Validating DSC resource registration instance for class : %2 |
| 0xb0001056 | 1011 | Job %1 : Validating Class property %2 for class %3 |
| 0xb0001057 | 1011 | Job %1 : Failed attempt number %2 : Couldn't delete file %3 . The error code is %4. The error message is: %5 |
| 0xb0001058 | 1011 | Job %1 : The current metaconfiguration is not registered for Pull configuration mode |
| 0xb0001059 | 1011 | Job %1 : Failed to register the Pull Server Task for the current metaconfiguration |
| 0xb0001060 | 1011 | Job %1 : Failed to register the Consistency Task for the current metaconfiguration |
| 0xb0001061 | 1011 | Job %1 : Failed to copy the configuration from location %2 to location %3 |
| 0xb0001062 | 1011 | Job %1 : Failed to delete the current configuration file |
| 0xb0001063 | 1011 | Job %1 : Machine was restarted as needed by one or more DSC resources. |
| 0xb0001064 | 1011 | Job %1 : Restoring the configuration to previous configuration |
| 0xb0001065 | 1011 | Job %1 : Reading the file content from %2 |
| 0xb0001066 | 1011 | Job %1 : Consistency Engine did not find a current or pending configuration to apply |
| 0xb0001067 | 1011 | Job %1 : The checksum validation for module %2 completed with status code %3. |
| 0xb0001068 | 1011 | Job %1 : The content validation for module %2 completed with status code %3. |
| 0xb0001069 | 1011 | Job %1 : The modules %2 were downloaded to the location %3. |
| 0xb0001070 | 1011 | Job %1 : The modules %2 were installed at the location %3. |
| 0xb0001071 | 1011 | Job %1 : Attempting to get the modules %2 from pull server with Server Url %3 using Web Download Manager. |
| 0xb0001072 | 1011 | Job %1 : Attempting to get the configuration %2 from pull server with Server Url %3 using Web Download Manager. |
| 0xb0001073 | 1011 | Job %1 : The checksum validation for configuration %2 completed with status code %3. |
| 0xb0001074 | 1011 | Job %1 : The configuration %2 has an invalid format. The configuration name should be a UUID. |
| 0xb0001075 | 1011 | Job %1 : The module %2 has an invalid version format %3. |
| 0xb0001076 | 1011 | Job %1 : Skipping pulling module %2 with version %3 as it already exists in this location %4. |
| 0xb0001077 | 1011 | Job %1 : Extraction for module %2 failed since module path %3 already exists. |
| 0xb0001078 | 1011 | Job %1 : Skipping pulling of modules since all modules specified in configuration %2 are available. |
| 0xb0001079 | 1011 | Job %1 : WebDownloadManager for configuration %2 Get-DscDocument command using certificate id: %3. |
| 0xb0001080 | 1011 | Job %1 : WebDownloadManager processed certificate: %2 %3. |
| 0xb0001081 | 1011 | Job %1 : WebDownloadManager for configuration s Get-DscDocument command, Http Client failed: %2. |
| 0xb0001082 | 1011 | Job %1 : WebDownloadManager for configuration %2 Get-DscDocument command, GET Url: %3. |
| 0xb0001083 | 1011 | Job %1 : WebDownloadManager for configuration %2 Get-DscDocument command, GET call result: %3. |
| 0xb0001084 | 1011 | Job %1 : WebDownloadManager for configuration %2 Get-DscDocument command, Checksum validation failed: %3. |
| 0xb0001085 | 1011 | Job %1 : WebDownloadManager for configuration %2 Get-DscDocument command, File save result: %3. |
| 0xb0001086 | 1011 | Job %1 : WebDownloadManager Get-DscModule command, module %2 using certificate id: %3. |
| 0xb0001087 | 1011 | Job %1 : WebDownloadManager Get-DscModule command, module %2, Http Client failed: %3. |
| 0xb0001088 | 1011 | Job %1 : WebDownloadManager Get-DscModule command, module %2, GET Url: %3. |
| 0xb0001089 | 1011 | Job %1 : WebDownloadManager Get-DscModule command, module %2, GET call result: %3. |
| 0xb0001090 | 1011 | Job %1 : WebDownloadManager Get-DscModule command, module %2, Checksum validation failed: %3. |
| 0xb0001091 | 1011 | Job %1 : WebDownloadManager Get-DscModule command, module %2, File save result: %3. |
| 0xb0001092 | 1011 | Job %1 : WebDownloadManager for configuration %2 Do-DscAction command with server url: %3. |
| 0xb0001093 | 1011 | Job %1 : WebDownloadManager for configuration %2 Do-DscAction command using certificate id: %3. |
| 0xb0001094 | 1011 | Job %1 : WebDownloadManager for configuration %2 Do-DscAction command, Http Client failed: %3. |
| 0xb0001095 | 1011 | Job %1 : WebDownloadManager for configuration %2 Do-DscAction command, GET Url: %3. |
| 0xb0001096 | 1011 | Job %1 : WebDownloadManager for configuration %2 Do-DscAction command, GET call result: %3. |
| 0xb0001097 | 1011 | Job %1 : Module %2 is over written with the downloaded module %3. |
| 0xb0001098 | 1011 | Job %1 : Cannot download configuration from %2. Downloading over HTTP is not allowed. |
| 0xb0001099 | 1011 | Job %1 : From %2, message is %3 |
| 0xb000109a | 1011 | Job %1 : Message %2 HResult %3 StackTrack %4 |
| 0xb000109b | 1011 | Job %1 : Operation %2 completed successfully. |
| 0xb000109c | 1011 | Job %1 : MIResult: %2 Error Message: %3 Message ID: %4 Error Category: %5 Error Code: %6 Error Type: %7 |
| 0xb000109d | 1011 | Job %1 : WarningMessage %2 |
| 0xb000109e | 1011 | Job %1 : DebugMessage %2 |
| 0xb000109f | 1011 | Job %1 : Activity %2 CurrentOperation %3 StatusDescription %4 PercentComplete %5 SecondsRemaining %6 |
| 0xb00010a0 | 1011 | Job %1 : PromptMessage %2 |
| 0xb00010a1 | 1011 | Job %1 : Job runs under the following LCM setting. ConfigurationMode: %2 ConfigurationModeFrequencyMins: %3 RefreshMode: %4 RefreshFrequencyMins: %5 RebootNodeIfNeeded: %6 DebugMode: %7 |
| 0xb00010a2 | 1011 | Job %1 : Cannot register at %2. Registering over HTTP is not allowed. To ensure security in registration, use an HTTPS address for the ServerUrl in the %3 of the LocalConfigurationManager resource for this device. If you understand the security implications of using HTTP and want to allow its use on this device, set AllowUnsecureConnection property to true in the %4 of the LocalConfigurationManager resource for this device. |
| 0xb00010a4 | 1011 | Job %1 : Http Client %2 failed for WebReportManager for configuration %3. |
| 0xb00010a5 | 1011 | Job %1 : WebReportManager for agent %2 Send-DscStatus command with server url: %3. |
| 0xb00010a6 | 1011 | Job %1 : WebReportManager for agent %2 Send-DscStatus command, POST Url: %3. |
| 0xb00010a7 | 1011 | Job %1 : WebReportManager for agent %2 Send-DscStatus command using certificate id: %3. |
| 0xb00010a8 | 1011 | Job %1 : WebReportManager for agent %2 Send-DscStatus command succeeded. |
| 0xb00010a9 | 1011 | Job %1 : Attempting to send the status report using Report Manager %2. Configuration Id is %3. |
| 0xb00010aa | 1011 | Job %1 : Successfully sent the status report using Report Manager %2. |
| 0xb00010ab | 1011 | Job %1 : Partial Configuration %2 not available on configuration server. |
| 0xb00010ac | 1011 | Job %1 : LCM has resized the resource state cache. |
| 0xb00010ad | 1011 | Job %1: Restore default value due to corrupted MOF file %2 |
| 0xb00010ae | 1011 | The local configuration manager was shut down. |
| 0xb00010af | 1011 | The local configuration manager started. |
| 0xb00010b0 | 1011 | One of the input streams to the local configuration manager unexpectedly completed. |
| 0xb00010b1 | 1011 | One of the input streams to the local configuration manager unexpectedly failed. |
| 0xb00010b2 | 1011 | Job %1 : Pulling partial configuration %2 from the server. |
| 0xb00010b3 | 1011 | Job %1 : Starting to apply partial configuration %2. |
| 0xb00010b4 | 1011 | Job %1 : Handling application of configurations in partial configuration mode based on the meta configuration definition. |
| 0xb00010b5 | 1011 | Job %1 : Looking into the partial configuration store to merge any present partial configurations. |
| 0xb00010b6 | 1011 | Job %1 : Merging partial configuration %2 into pending.mof |
| 0xb00010b7 | 1011 | Job %1 : Validating the partial configuration %2 for consistency in configuration Name and exclusive resources |
| 0xb00010b8 | 1011 | Job %1 : Validating the document got from merging all partial configurations |
| 0xb00010b9 | 1011 | Job %1 : Validating the partial configuration definition blocks inside the meta configuration. |
| 0xb00010ba | 1011 | Job %1 : Validating that the name of the partial configuration %2 is consistent across the partial configuration . |
| 0xb00010bb | 1011 | Job %1 : Validating that the configuration source defined in each partial configuration inside the meta configuration are defined as configuration download managers as well . |
| 0xb00010bc | 1011 | Job %1 : Validating that the exclusive resources are not conflicting in the meta configuration definition . |
| 0xb00010bd | 1011 | Job %1 : Validating if the exclusive resource %2 is written in the correct format |
| 0xb00010be | 1011 | Job %1 : The local configuration manager has applied the configuration successfully. |
| 0xb00010bf | 1011 | A crash has occured in Local Configuration Manager. |
| 0xb00010c0 | 1011 | Job %1 : The local configuration manager did not find any current configuration to remove. |
| 0xb00010c1 | 1011 | Job %1 : The local configuration manager failed to remove the current configuration. |
| 0xb00010c2 | 1011 | Job %1 : The local configuration manager was able to successfully remove the current configuration. |
| 0xb00010c3 | 1011 | Job %1 : The local configuration manager is attempting to remove the pending configuration. |
| 0xb00010c4 | 1011 | Job %1 : The local configuration manager did not find any pending configuration to remove. |
| 0xb00010c5 | 1011 | Job %1 : The local configuration manager failed to remove the pending configuration. |
| 0xb00010c6 | 1011 | Job %1 : The local configuration manager was able to successfully remove the pending configuration. |
| 0xb00010c7 | 1011 | Job %1 : The local configuration manager is attempting to remove the previous configuration. |
| 0xb00010c8 | 1011 | Job %1 : The local configuration manager did not find any previous configuration to remove. |
| 0xb00010c9 | 1011 | Job %1 : The local configuration manager failed to remove the previous configuration. |
| 0xb00010ca | 1011 | Job %1 : The local configuration manager was able to successfully remove the previous configuration. |
| 0xb00010cb | 1011 | Job %1 : Could not wait for the stopping event. |
| 0xb00010cc | 1011 | Job %1 : The local configuration manager is attempting to remove the current configuration. |
| 0xb00010cd | 1011 | Job %1 : The local configuration manager is attempting to remove partial configurations. |
| 0xb00010ce | 1011 | Job %1 : The local configuration manager was able to successfully remove partial configurations. |
| 0xb00010cf | 1011 | Job %1 : The local configuration manager failed to remove partial configurations. |
| 0xb00010d0 | 1011 | Job %1 : The local configuration manager did not find any partial configurations to remove. |
| 0xb00010d1 | 1011 | Job %1 : The DownloadManager %2 is invalid. FullyQualifiedErrorId is %3. Error message is: %4 |
| 0xb00010d2 | 1011 | Job %1 : The ReportManager %2 is invalid. FullyQualifiedErrorId is %3. Error message is: %4 |
| 0xb00010d3 | 1011 | The DscTimer is going to start the consistency timer for the first time with value %1 minutes. |
| 0xb00010d4 | 1011 | The DscTimer is going to start the refresh timer for the first time with value %1 minutes. |
| 0xb00010d5 | 1011 | The DScTimer is updating the consistency timer to the value %1 minutes. |
| 0xb00010d6 | 1011 | The DscTimer is updating the refresh timer to the value %1 minutes. |
| 0xb00010d7 | 1011 | The DscTimer is going to invoke the consistency check for task of type REBOOT. |
| 0xb00010d8 | 1011 | The DscTimer is running LCM method PerformRequiredConfigurationChecks with the flag set to %1. |
| 0xb00010d9 | 1011 | The DscTimer successfully created the consistency timer. |
| 0xb00010da | 1011 | The DscTimer successfully created the refresh timer. |
| 0xb00010db | 1011 | Job %1 : The local configuration manager is attempting to remove the configuration checksum. |
| 0xb00010dc | 1011 | Job %1 : The local configuration manager did not find configuration checksum to remove. |
| 0xb00010dd | 1011 | Job %1 : The local configuration manager failed to remove the configuration checksum. |
| 0xb00010de | 1011 | Job %1 : The local configuration manager was able to successfully remove the configuration checksum. |
| 0xb00010df | 1011 | Job %1 : The local configuration manager is updating the PSModulePath to %2. |
| 0xb00010e0 | 1011 | Job %1 : The local configuration manager could not read the system environment registry for PSModulePath. |
| 0xb00010e1 | 1011 | Job %1 : PsDscRunAsCredential has been specified. The user name is %2. |
| 0xb00010e2 | 1011 | Job %1 : Impersonation successful. Thread is running under the context of %2. |
| 0xb00010e3 | 1011 | Job %1 : Impersonation reverted. Thread is running under the context of %2. |
| 0xb00010e4 | 1011 | Job %1 : WebDownloadManager for AgentId %2 Do-DscAction command with server url: %3. |
| 0xb00010e5 | 1011 | Job %1 : WebDownloadManager for AgentId %2 Do-DscAction command using certificate id: %3. |
| 0xb00010e6 | 1011 | Job %1 : WebDownloadManager for AgentId %2 Do-DscAction command, Http Client failed: %3. |
| 0xb00010e7 | 1011 | Job %1 : WebDownloadManager for AgentId %2 Do-DscAction command, GET Url: %3. |
| 0xb00010e8 | 1011 | Job %1 : WebDownloadManager for AgentId %2 Do-DscAction command, GET call result: %3. |
| 0xb00010e9 | 1011 | Job %1 : Register-DscAgent command for AgentId %2. |
| 0xb00010ec | 1011 | Job %1 : Resource execution sequence :: %2. |
| 0xb00010ed | 1011 | Job %1 : Attempting to get the configuration from pull server using Download Manager %2. AssignedConfigurationName is %3. |
| 0xb00010ee | 1011 | Job %1 : Attempting to get the modules from pull server using Download Manager %2. Agent Id is %3. Modules are %4. |
| 0xb00010ef | 1011 | Job %1 : Checksum Validation failed. Client computed checksum is %2 and Checksum Sent from the server is %3. |
| 0xb00010f0 | 1011 | Job %1 : Server has returned a response of UpdateMetaConfiguration. Please update the meta configuration on this node. |
| 0xb00010f1 | 1011 | Job %1 : A ServerUrl was not located in the metaconfiguration for AgentId %2. |
| 0xb00010f2 | 1011 | Job %1 : The current pull request-id is %2. |
| 0xb00010f3 | 1011 | Job %1 : The server response was Header: %2 and Content:%3. |
| 0xb00010f4 | 1011 | The DscTimer is going to start the timer to create task for sending pending report for the first time with value %1 minutes. |
| 0xb00010f5 | 1011 | The DScTimer is updating the timer to create task to send pending report to the value %1 minutes. |
| 0xb00010f6 | 1011 | The DscTimer successfully created the timer to create task for sending pending report. |
| 0xb00010f7 | 1011 | The DscTimer has successfully run LCM method PerformRequiredConfigurationChecks with flag %1. |
| 0xb00010f8 | 1011 | The DscTimer is already performing operation with flag %1,ignoring new request. |
| 0xb00010f9 | 1011 | The DSCStatusHistory.mof is not found at %1. |
| 0xb00010fa | 1011 | The DSCConfigurationStatus mof file not found at %1. |
| 0xb00010fb | 1011 | Deserializing mof %1 failed. |
| 0xb00010fc | 1011 | Failed to process non-terminating error from resource '%1'. |
| 0xb00010fd | 1011 | Job %1 : The local configuration manager is attempting to remove the configuration state cache. |
| 0xb00010fe | 1011 | Job %1 : The local configuration manager did not find any configuration state cache file to remove. |
| 0xb00010ff | 1011 | Job %1 : The local configuration manager failed to remove the configuration state cache file. |
| 0xb0001100 | 1011 | Job %1 : The local configuration manager was able to successfully remove the configuration state cache file. |
| 0xb0001101 | 1011 | Job %1 : LCM has released the resource state cache. |
| 0xb0001131 | 1011 | Job %1 : Attempting to register the Dsc agent with AgentId %2 with the server %3 using Download Manager %4. |
| 0xb0001132 | 1011 | Job %1 : Successfully registered the Dsc agent with AgentId %2 with the server %3 using Download Manager %4. |
| 0xb0001133 | 1011 | Job %1 : Registering Dsc Agent with Agent Id %2. Register-DscAgent command, PUT Url: %3. |
| 0xb0001134 | 1011 | Job %1 : Http Client %2 failed to register Dsc Agent: %3. |
| 0xb0001135 | 1011 | Job %1 : Register-DscAgent command for AgentId %2 succeeded. |
| 0xb0001136 | 1011 | Job %1 : Register-DscAgent command for AgentId %2 using certificate id: %3. |
| 0xb0001137 | 1011 | Job %1 : The Dsc Agent will generate a new AgentId. |
| 0xb0001138 | 1011 | Job %1 : Unable to write AgentId %2 to registry. |
| 0xb0001139 | 1011 | Job %1 : The Dsc Agent with AgentId %2 has already been registered for the Server URL %3. Registration will be skipped for this Server URL. |
| 0xb000113a | 1011 | Job %1 : Using Version 1 protocol of Dsc PULL. |
| 0xb000113b | 1011 | Job %1 : Attempt to register the Dsc Agent AgentId %2 with Server URL %3 since RegistrationKey was specified. |
| 0xb000113c | 1011 | Job %1 : The Dsc Agent with AgentId %2 failed to create a self-signed certificate. |
| 0xb000113d | 1011 | Job %1 : The AgentId %2 was written to the registry. |
| 0xb0001195 | 1011 | Telemetry assembly %1 does not successfully load. Load exception message is: %2 |
| 0xb0001196 | 1011 | Cannot get type %1 from loaded Dsc Telemetry assembly. |
| 0xb0001197 | 1011 | An error occured when initializing event source instance for Dsc Telemetry assembly. The exception is: %1 |
| 0xb0001198 | 1011 | Job %1 : WebDownloadManager for configuration associated with AgentId %2 Get-DscDocument command, File save result: %3. |
| 0xb0001199 | 1011 | Job %1 : WebDownloadManager for configuration associated with AgentId %2 Get-DscDocument command, Checksum validation failed: %3. |
| 0xb000119a | 1011 | Job %1 : WebDownloadManager for configuration associated with AgentId %2 Get-DscDocument command, GET Url: %3. |
| 0xb000119b | 1011 | Job %1 : WebDownloadManager for configuration associated with AgentId %2 Get-DscDocument command, GET call result: %3. |
| 0xb000119c | 1011 | Job %1 : Attempting to send the status report using Report Manager %2. AgentId is %3. |
| 0xb000119d | 1011 | Job %1 : Updating PSModulePath with the current value from the registry failed. |
| 0xb000119e | 1011 | Job %1 : %2 error writing to job details log %3. |
| 0xb000119f | 1011 | Job %1 : %2 error closing job details log %3. |
| 0xb00011a0 | 1011 | Job %1 : Details logging started to %2. |
| 0xb00011a1 | 1011 | Job %1 : Details logging completed for %2. |
| 0xb00011a2 | 1011 | Validating the signer signature chain failed with the status '%1'. A certificate chain could not be built to a trusted root authority. |
| 0xb00011a3 | 1011 | Failed to open trusted publisher store with the error '%1'. The store path is either invalid or does not exist. |
| 0xb00011a4 | 1011 | Failed to retrieve signing certificate information from the trusted publisher store with the error '%1'. |
| 0xb00011a5 | 1011 | Failed to parse trusted publisher store path with the error '%1'. |
| 0xb00011a6 | 1011 | Trusted publisher store path is : '%1'. |
| 0xb00011a7 | 1011 | Signature validation was successful. Signer certificate is valid and trusted. |
| 0xb00011a8 | 1011 | Validating the signer signature trust failed. The signer certificate did not match with any valid code signing certificate that is installed on the node. |
| 0xb00011a9 | 1011 | Validating the signer signature hash failed with the status '%1'. The content of the configuration document or module has been changed. |
| 0xb00011aa | 1011 | Validating the signer signature failed with the status '%1'. |
| 0xb00011ab | 1011 | Validating the signature of the configuration document failed. The signature status on the document is '%1'. |
| 0xb00011ac | 1011 | Signature validation skipped becouse machine signature verification policy is set to '%1' |
| 0xb00011ad | 1011 | Extracting the downloaded zip file '%1' failed. |
| 0xb00011ae | 1011 | The downloaded zip file '%1' does not contain a catalog file. Ensure the catalog file for the module exist inside the module folder. |
| 0xb00011af | 1011 | Catalog signature verification failed for the downloaded zip file '%1'. |
| 0xb00011b0 | 1011 | Comparing the module catalalog with current contents of the module succeeded for module '%1'. |
| 0xb00011b1 | 1011 | Comparing the module catalalog file with current contents of the module failed for the downloaded zip file '%1'. Verify using 'Test-FileCatalog' cmdlet that contents of the module on the server has not changed after it is signed. |
| 0xb00011b2 | 1011 | The Local Configuration Manager could not find the partial configuration block that matches the server assigned configuration document '%1'. |
| 0xb00011b3 | 1011 | The uncompressed file size of the downloaded zip file %1, exceeded the 'MaximumDownloadSizeMB' value of %2 MB provided in the metaconfiguration. Please increase this value in the metaconfiguration if you are expecting module size greater than the current limit. |
| 0xb00011f9 | 1011 | Job %1 : Http Client %2 failed to rotate Dsc Agent registration: %3. |
| 0xb00011fa | 1011 | Job %1 : Rotating Dsc Agent registration with Agent Id %2. Rotate-DscAgent command, PUT Url: %3. |
| 0xb00011fb | 1011 | Job %1 : Http Client %2 received an unknown rotate header with the value: %3. |
| 0xb00011fc | 1011 | Job %1 : Rotate-DscAgent command for AgentId %2 succeeded. |
| 0xb00011fd | 1011 | Job %1 : Rotate-DscAgent command for AgentId %2 to certificate id: %3. |
| 260 entries | ||