srm.dll

File Server Resource Manager Common Library API

Associated Error Codes

Below lists error codes and symbolic names found for this module.

CodeFound inDescription
0x453048.11011At least one failure occurred in a batch operation.
0x453058.11011The file may only have partial classification because a failure occurred while loading or classifying the file properties.
0x453068.11011Classification failed on one or more volumes. Check the application event log for more information.
0x4531b8.11011Auto apply quota configuration for one or more folders failed. Check the application event log for more information.
0x800400028.11011File Server Resource Manager Service information: Volume '%1' appears as disconnected and it is ignored by the service. You may want to rescan disks. Error: %2. %3
0x800400038.11011File Server Resource Manager Service information: The COM Server with CLSID %1 and name '%2' cannot be started on machine '%3'. Most likely the CPU is under heavy load. Error: %4. %5
0x800400048.11011File Server Resource Manager Service information: The COM Server with CLSID %1 and name '%2' cannot be started on machine '%3'. Error: %4. %5
0x800400058.11011File Server Resource Manager Service error: The COM Server with CLSID %1 and name '%2' cannot be started on machine '%3' during Safe Mode. The File Server Resource Manager service cannot start while in safe mode. Error: %4. %5
0x800400068.11011File Server Resource Manager Service error: A critical component required by the File Server Resource Manager Service is not registered. This might happen if an error occurred during Windows setup, or if the computer does not have the Windows Server 2008 or later version of FSRM installed. The error returned from CoCreateInstance on class with CLSID %1 and Name '%2' on machine '%3' is %4. %5
0x800400078.11011File Server Resource Manager Service error: The FSRM event log source EventMessageFile '%1' found in registry key '%2' is not correct. This might happen if an error occurred during Windows setup. %3
0x800420018.11011File Server Resource Manager Service error: Unexpected error calling routine %1. hr = %2. %3
0x800420028.11011File Server Resource Manager failed to initialize its WMI event provider component. Therefore, WMI events will not be sent during quota and screening notification processing. In order to receive WMI events, check the status of the WMI service and WMI event logs, correct the WMI errors, and restart the File Server Resource Manager service. %1
0x800420038.11011File Server Resource Manager failed to initialize its shadow copy writer component. Therefore, backup and restore of the File Server Resource Manager stores may not be done correctly. In order to properly perform backup and restore of File Server Resource Manager, check the status of the COM+ Event System service and VSS and COM+ event logs, correct the errors, and restart the File Server Resource Manager service. %1
0x800420048.11011The storage reports repository will not be included in the File Server Resource Manager backup because the service failed to retrieve the repository locations. %1
0x800420058.11011File Server Resource Manager Service error: Unexpected error. %1
0x800420068.11011File Server Resource Manager Service warning: %1. Error: %2. %3
0x800420078.11011Error occurred during file screen configuration. File screening will not be enforced for directory '%1' on volume '%2' until the error is corrected and the volume is remounted. %3
0x800420088.11011FSRM Assert Failure: %1
0x800420098.11011File Server Resource Manager Service error: Unexpected COM error %1: %2. Error code: %3. %4
0x8004200a8.11011Communication port '%1' to the '%2' filter driver was established.
0x8004200b8.11011Communication port '%1' to the '%2' filter driver was disconnected. The '%2' filter driver may need to be started. Retrying...
0x8004200c8.11011The File Server Resource Manager detected %1 unprocessed quota or screening notifications when the service or system was stopping. Administrators or end-users may not have received notification of quota or screening violations. Running a quota report can help identify quotas that are in a critical state.
0x8004200d8.11011The required '%1' property of the action '%2' is missing. %3
0x8004200e8.11011The required '%1' property of the action '%2' at threshold %3% is missing.
0x8004200f8.11011The required '%1' property of the action '%2' at the limit is missing.
0x800420108.11011The '%1' property of the action '%2' is not within the legal range. %3
0x800420118.11011The '%1' property of the action '%2' at threshold %3% is not within the legal range.
0x800420128.11011The '%1' property of the action '%2' at the limit is not within the legal range.
0x800420138.11011The properties of the action '%2' specify an illegal combination. %3
0x800420148.11011The properties of the action '%2' at threshold %3% specify an illegal combination.
0x800420158.11011The properties of the action '%2' at the limit specify an illegal combination.
0x800420168.11011Multiple actions were found sharing the same action name: '%1'.
0x800420178.11011%1
0x800420188.11011This command was initiated by the File Server Resource Manager service. It belongs to the action '%1' of the file screen on path '%2'.
0x8004201a8.11011This command was initiated by the File Server Resource Manager service. It belongs to the action '%1' on the %2% threshold on the quota on path '%3'.
0x8004201b8.11011This command was initiated by the File Server Resource Manager service. It belongs to the action '%1' on the %2% threshold on the quota on path '%3' for user '%4'.
0x8004201c8.11011This command was initiated by the File Server Resource Manager service. It belongs to the action '%1' on the limit on the quota on path '%3'.
0x8004201d8.11011This command was initiated by the File Server Resource Manager service. It belongs to the action '%1' on the limit on the quota on '%3' for user '%4'.
0x8004201f8.11011File Server Resource Manager will no longer monitor the following FSRM-initiated command-line programs because the service is shutting down: '%1'
0x800420208.11011File Server Resource Manager killed the following FSRM-initiated command-line program because it exceeded its %1-minute run time limit setting: '%2'
0x800420218.11011File Server Resource Manager was unable to terminate the following FSRM-initiated command-line program: '%1'
0x800420228.11011The following FSRM-initiated command-line program exited with return code %1
0x800420238.11011File Server Resource Manager was unable to access the following directory: '%1'. You must give Local System access to this directory to do further operations on it.
0x800420248.11011File Server Resource Manager was unable to access the following file or volume: '%1'. This file or volume might be locked by another application right now, or you might need to give Local System access to it.
0x800420258.11011The path '%1' does not exist. This path will be ignored for now. The directory was probably deleted and will not be included in reporting or classification. Please reconfigure reporting or classification settings appropriately.
0x800420268.11011Invalid namespace root specified for reporting or classification: the path '%1' is not a valid directory (for example - it might be a file). Please reconfigure reporting or classification settings appropriately.
0x800420278.11011The volume mounted at '%1' ('%2') for namespace root '%3' is not a valid volume for reporting or classification. Make sure that you include only paths on fixed NTFS volumes in the report. This path will be ignored for now. Please reconfigure reporting or classification settings appropriately.
0x800420288.11011File Server Resource Manager failed to retrieve the mount points under the volume mounted at '%1'. Make sure the volume mounted at this location is not offline or unavailable. This path will be ignored for now.
0x800420298.11011File Server Resource Manager failed to register all reporting and classification consumers.
0x8004202a8.11011File Server Resource Manager failed to register all classification rules.
0x8004202b8.11011File Server Resource Manager failed to initialize the volume scanner.
0x8004202c8.11011File Server Resource Manager encountered an unexpected error while initializing modules in the classification pipeline.
0x8004202d8.11011File Server Resource Manager failed to initialize all consumers in the classification pipeline.
0x8004202e8.11011File Server Resource Manager encountered an unexpected error during volume scan of volumes mounted at '%1' ('%2'). To find out more information about the root cause for this error please consult the Application/System event log for other FSRM, VSS or VOLSNAP errors related with these volumes. Also, you might want to make sure that you can create shadow copies on these volumes by using the VSSADMIN command like this: VSSADMIN CREATE SHADOW /For=C:
0x8004202f8.11011File Server Resource Manager was unable to create or access the shadow copy for volumes mounted at '%1' ('%2'). Possible causes include an improper Shadow Copy configuration, insufficient disk space, or extreme memory, I/O or CPU load of the system. To find out more information about the root cause for this error please consult the Application/System event log for other FSRM, VSS or VOLSNAP errors related with these volumes. Also, you might want to make sure that you can create shadow copies on these volumes by using the VSSADMIN command like this: VSSADMIN CREATE SHADOW /For=C:
0x800420308.11011File Server Resource Manager was unable to access volumes mounted at '%1' ('%2'). Make sure that dismount or format operations do not happen while running classification or generating reports.
0x800420318.11011Classification module '%1' has failed.
0x800420328.11011Reporting or classification consumer '%1' has failed.
0x800420338.11011Scanning statistics on volume mounted at '%1' ('%2'): - File count: %3 - Milliseconds elapsed: %4 - Files per second: %5 - Resident stream count: %6
0x800420348.11011%1
0x800420358.11011%1
0x800420368.11011Scanning statistics on pipeline running on '%1': %2
0x800420378.11011A fatal error has occurred in the classification pipeline. All currently running reporting, classification, and file management jobs will be aborted.
0x800420388.11011Performance statistics for module '%1': - Total file count: %2 - Total time spent (s): %3 - Average time spent per file (ms): %4 - Maximum time spent on a file (ms): %5 - File that caused maximum time: %6 - Files processing for longer than 10 seconds: %7 - Files processing for longer than 1 minute: %8 - Files processing for longer than 10 minutes: %9 - Files processing for longer than 1 hour: %10
0x800420398.11011File Server Resource Manager was unable to access a file or volume. Details: %1 The volume may be inaccessible for I/O operations or marked read-only. In case of a cluster volume, this may be a transient failure during failover.
0x8004203a8.11011The File Server Resource Manager configuration file '%1' is not found. It is required that the system or volume be restored from backup. %2
0x8004203b8.11011A File Server Resource Manager module encountered an invalid parameter or a valid parameter with an invalid value or an expected module parameter is not found. Parameter: '%1'
0x8004203c8.11011File Server Resource Manager was unable to scan volume '%1' ('%2').
0x8004203d8.11011File Server Resource Manager failed to schedule auto apply quota rebuilding on volume '%1'.
0x8004203e8.11011File Server Resource Manager encountered an error during a classification operation. HRESULT = %1 Details: %2
0x8004203f8.11011File Server Resource Manager set a property on a file outside of automatic classification. %1
0x800420408.11011File Server Resource Manager cleared a property on a file outside of automatic classification. %1
0x800420418.11011File Server Resource Manager set properties on a file outside of automatic classification. This can occur if a file is manually classified. No user action is required. %1
0x800430018.11011File Server Resource Manager detected an invalid SID, %1, for the quota on directory, '%2'.
0x800430028.11011File Server Resource Manager failed to automatically upgrade its configuration on volume %1. The volume cannot be added to the upgrade queue.
0x800430038.11011The File Server Resource Manager Reports service is shutting down due to idle timeout. %1
0x800430048.11011The File Server Resource Manager Reports service is shutting down due to shutdown event from the Service Control Manager. %1
0x800430058.11011The File Server Resource Manager configuration file or import-export file '%1' is corrupted. If the corrupt file is a configuration file, it is required that the system or volume be restored from backup. If the file is an import-export file, export the items again and retry the operation without editing the file contents. %2
0x800430068.11011File Server Resource Manager has received a configuration request from the file screen filter driver for volume '%1'.
0x800430078.11011File Server Resource Manager has completed a configuration request from the file screen filter driver for volume '%1'.
0x800430088.11011File Server Resource Manager failed to configure auto apply quota settings on path '%1'. %2
0x800430098.11011File Server Resource Manager regenerated one or more records for configuration database '%1'. The new records contain no quota or screening notification configuration, so it is recommended that the system or volume be restored from backup. %2
0x8004300a8.11011A File Server Resource Manager Service command line action was not run because command line actions are disabled on this machine. Use the FSRM management console to enable command line notifications on this system. %1
0x8004300b8.11011A File Server Resource Manager Service command line action was not run because the last person who saved it is no longer an administrator on this machine. Use the FSRM management console to save again the quota, screening or file management configuration. %1
0x8004300c8.11011A File Server Resource Manager Service command line action specifies an insecure path because it gives write access to '%1' on path '%2'. Move the program to a directory that permits write access only to privileged users. %3
0x8004300d8.11011A File Server Resource Manager Service command line action could not be run. %1
0x8004300e8.11011A File Server Resource Manager Service event log action could not be run. %1
0x8004300f8.11011A File Server Resource Manager Service email action could not be run because there is no SMTP server set. Use the FSRM management console to specify the SMTP server to use. %1
0x800430118.11011A File Server Resource Manager Service email action could not be run because the specified TO or FROM address is invalid. Use the FSRM management console to add valid TO and FROM e-mail addresses to the quota, screening or file management configuration. %1
0x800430128.11011A File Server Resource Manager Service email action could not be run. %1
0x800430138.11011The File Server Resource Manager configuration file '%1' is out of sync or missing records. This could have been caused by inadvertent administrator action, or by incomplete backup/restore. FSRM will attempt to regenerate default records for interim use, but there may be some missing functionality. For example, quota or screening configurations may be missing notifications. It is recommended that the system or volume be restored from backup. %2
0x800430148.11011The File Server Resource Manager configuration file '%1' is missing. This could have been caused by inadvertent administrator action, or by incomplete backup/restore. An empty configuration file has been created for interim use. It is recommended that the system or volume be restored from backup. %2
0x800430158.11011A File Server Resource Manager configuration file or import-export file is corrupted. If the corrupt file is a configuration file, it is required that the system or volume be restored from backup. If the file is an import-export file, export the items again and retry the operation without editing the file contents. %1
0x800430168.11011Shadow copy '%1' was deleted during storage report generation. Volume '%2' might be configured with inadequate shadow copy storage area. Storage reports may be temporarily unavailable for this volume. %3
0x800430178.11011Shadow copy creation failed for volume '%1' with error %2. The volume might be configured with inadequate shadow copy storage area. Storage reports may be temporarily unavailable for this volume. %3
0x800430188.11011File Server Resource Manager encountered an error while attempting to find the network share and DFS paths that expose the local path '%1'. The remote paths may be temporarily unavailable to FSRM quota and screening notifications. %2
0x800430198.11011The File Server Resource Manager global configuration data store has been created.
0x8004301a8.11011File Server Resource Manager encountered an error while initializing local-to-remote path mapping. Mappings from local file paths to share and DFS paths will not be available until the FSRM service is restarted or the system reboots. %1
0x8004301b8.11011File Server Resource Manager encountered an error when uninitializing local-to-remote path mapping. %1
0x8004301c8.11011Volume '%1' is not supported for shadow copy. It is possible that the volume was removed from the system. Storage reports will not be available for this volume. %2
0x8004301d8.11011File Server Resource Manager failed to enumerate share paths or DFS paths. Mappings from local file paths to share and DFS paths may be incomplete or temporarily unavailable. FSRM will retry the operation at a later time. %1
0x8004301e8.11011Failed saving one of the configuration stores on volume '%1' due to a disk-full error: If the disk is full, please clean it up (extend the volume or delete some files). If the disk is not full, but there is a hard quota on the volume root, please delete, disable or increase this quota. %2
0x8004301f8.11011Shadow copy creation failed for volume '%1' because other shadow copies were being created. %3
0x800430208.11011The volume '%1' has been deleted or removed from the system. %2
0x800430218.11011The file system on volume '%1' is potentially corrupted. Please run the CHKDSK utility to verify and fix the file system. %2
0x800430228.11011Error occurred during default template setup. Template '%1', could not be installed and will not be available on the system until the system is reinstalled. %2
0x800430238.11011Error occurred during file screen configuration. File screening will not be enforced on volume '%1' until the error is corrected and the volume is remounted. %2
0x800430248.11011%1
0x800430258.11011%1
0x800430268.11011File Server Resource Manager global configuration cannot be accessed since the cluster service is not running. Please start the cluster service and retry the operation. %1
0x800430278.11011The File Server Resource Manager global configuration cannot be accessed since the cluster service is not running. Please start the cluster service. %1
0x800430288.11011File Server Resource Manager cannot start file screening on this system since the cluster service is not running. Screening will start once the cluster service is running. %1
0x800430298.11011Failed writing the file screen audit log on volume '%1' due to a disk-full error: If the disk is full, please clean it up (extend the volume or delete some files). If the disk is not full, but there is a hard quota on the volume root, please delete, disable or increase this quota. %2
0x8004302a8.11011File Server Resource Manager successfully created a cluster resource for the reports scheduled task '%1', but failed to bring the resource online. Please check the resource status in the cluster administration console. %2
0x8004302b8.11011File Server Resource Manager failed to take a cluster resource offline for the reports scheduled task '%1'. The report task cannot be deleted if the resource remains online. Please check the resource status in the cluster administration console. %2
0x8004302c8.11011File Server Resource Manager had a failure when invoking an COM call on an external component: This might be a problem with this specific COM component that supplies this functionality. You might want to follow up the error with the vendor implementing this module.
0x8004302d8.11011File Server Resource Manager attempted to load a disabled module. Please ensure that all enabled modules in use (by FSRM classification rules and policies) are enabled.
0x8004302e8.11011An error occurred while File Server Resource Manager attempted to impersonate user %1 to load module %2. Please check the security policies on this machine. (GetLastError = %3)
0x8004302f8.11011An error occurred while File Server Resource Manager attempted to install a default module. %1
0x800430308.11011Rule '%1' refers to module definition '%2', which could not be found; rule will not be used for classification.
0x800430318.11011Rule '%1' refers to a property '%2' that has no property definition; rule will not be used for classification.
0x800430328.11011The Continuous scanner encountered an unexpected error. %1
0x800430338.11011File Server Resource Manager failed to find the claim list '%1' in Active Directory (ADsPath: %2). Please check that the claims list configured for this machine in Group Policy exists in Active Directory.
0x800430348.11011File Server Resource Manager encountered a malformed claim in Active Directory Domain Services (AD DS). Please reconfigure the claim in AD DS. Details: Domain controller: %1 Resource property list: %2 Resource property name: %3
0x800430358.11011File Server Resource Manager encountered the claim %1 in Active Directory with the same name as a local property definition. The local property definition is being marked as deprecated.
0x800430378.11011File Server Resource Manager finished syncing claims from Active Directory Domain Services with no errors. Details: Domain controller: %1 Resource property list: %2 Properties created: %3 Properties modified: %4 Properties deleted: %5
0x800430388.11011File Server Resource Manager finished syncing claims from Active Directory and encountered errors during the sync (%1). Please check previous event logs for details.
0x800430398.11011File Server Resource Manager failed to update property definition '%1' with data from Active Directory. The error is: %2.
0x8004303a8.11011File Server Resource Manager failed to change or delete property definition '%1'. Please check previous event logs for details.
0x8004303b8.11011File Server Resource Manager failed to create the predefined property definition '%1' with the error %2.
0x8004303c8.11011File Server Resource Manager could not add the Access-Denied Assistance Users group to the Remote Management Users group. Try manually adding the Access-Denied Assistance Users group to the Remote Management Users group.
0x8004303d8.11011File Server Resource Manager could not remove the Access-Denied Assistance Users group from the Remote Management Users group. Try manually removing the Access-Denied Assistance Users group from the Remote Management Users group.
0x8004303e8.11011File Server Resource Manager could not add '%1' group to '%2' group. Try adding this group manually to enable Access-Denied Assistance for users.
0x8004303f8.11011File Server Resource Manager module '%1' took too long processing file '%2'. The module was restarted and the file skipped. The file will be processed by a future classification attempt.
0x800440018.11011File Server Resource Manager Service added a quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440028.11011File Server Resource Manager Service modified a quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440038.11011File Server Resource Manager Service deleted a quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440048.11011File Server Resource Manager Service added an auto apply quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440058.11011File Server Resource Manager Service modified an auto apply quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440068.11011File Server Resource Manager Service deleted an auto apply quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440078.11011File Server Resource Manager Service derived a quota from an auto apply quota. Quota ID: %1 Auto apply quota ID: %2 Path: %3
0x800440088.11011File Server Resource Manager set a property on a file during automatic classification. File: %1 Property Changed: %2 Property Value: %3 Retrieved From Storage: %4 Rule Applied: %5
0x800440098.11011File Server Resource Manager applied a file management job expiration action to a file. File Management Job Name: %1 Expiration Action: %2
0x8004400a8.11011File Server Resource Manager applied a file management job custom action to a file. File Management Job Name: %1 Custom Action: %2
0x8004400b8.11011File Server Resource Manager performed the following file management job notification: File Management Job Name: %1 Notification Days: %2 Actions Taken: %3
0x8004400c8.11011File Server Resource Manager encountered an error while classifying a file during automatic classification. File: %1 Module: %2 Message: %3
0x8004400d8.11011The following property definition was %1: Name: %2 Type: %3 Global: %4 Secure: %5 Deprecated: %6 Applies To: %7 Possible Values: %8
0x8004400e8.11011The following classification rule was %1: Name: %2 Enabled: %3 Valid: %4 Scope: %5 Property Assignment Method: %6 Property Assigned: %7 Value: %8 Re-evaluation Option: %9 Parameters: %10
0x8004400f8.11011The following classifier module definition was %1: Name: %2 COM CLSID: %3 Properties Set: %4 Needs Explicit Value: %5 Parameters: %6
0x800440108.11011The following storage module definition was %1: Name: %2 COM CLSID: %3 Supported Extensions: %4 Parameters: %5
0x800440118.11011The following access-denied assistance error configuration was %1: Error: %2 Enabled: %3 Client Display Flags: %4 Error Message: %5 Email Flags: %6 Additional To Emails: %7 Email Message: %8
0x800440128.11011A request for assistance with an error was sent. Details: Error: %1 Email sent to: %2 Email subject: %3 User: %4\%5 File path: %6 Parent folder: %7 Message from administrator: %8 Message from %4\%5: %9
0x800440138.11011A request for assistance with an error could not be sent because the email address of the recipient is blank. Details: Error: %1 Email subject: %2 User: %3\%4 File path: %5 Parent folder: %6 Message from administrator: %7 Message from %3\%4: %8
0x800440148.11011An access-denied assistance error is configured to send email to the file server administrator, but no email address is specified in the Default Administrator Recipients box in the Options dialog box of File Server Resource Manager.
0x800440158.11011File Server Resource Manager applied a file management task RMS Encryption action to a file. File management task name: %1 Custom action: %2
0x800440168.11011File Server Resource Manager encountered an error while contacting the RMS server. The error can be caused by any of the following issues: * Server unreachable: The RMS server was not reachable. * Not authorized: The file server is not authorized to encrypt files by using the RMS server. Verify that the file server has Read and Execute access to the following file on the RMS server: \_wmcs\certification\ServerCertification.asmx * Predefined template is not valid: The template requested is not valid for encryption. * Custom template is not valid: The custom template provided is not valid for encryption. %1
0x800440178.11011File Server Resource Manager failed to create a pipeline module object. The error is: %1 See below for additional details. %2
0x800440188.11011This computer has case sensitive lookup enabled for file systems and the kernel, which is not supported by File Server Resource Manager. To disable case sensitivity, set the "obcaseinsensitive" value to 1 in the following registry subkey, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\kernel.
0x800440198.11011The computer has been joined to a failover cluster. The File Server Resource Manager service (SRMSVC) must be restarted to work correctly on a failover cluster. To restart the service, open a Windows PowerShell command prompt as an administrator, and then type the following command: restart-service srmsvc -force
0x8004401a8.11011A debugger has been attached to an FSRM process: Command: '%1' Module Name: '%2'
0x8004401b8.11011The debugger command is invalid or a debugger process could not be attached to an FSRM process. Please make sure the command contains at least one instance of the string '[pid]', which will be replaced with the process ID. If you do not want to attach a debugger process, please delete the corresponding registry entry. See below for details: Command: '%1' Module Name: '%2' Process ID: %3 Registry path: '%4'
0x800453018.11011The requested object was not found.
0x800453028.11011One or more of the arguments supplied to the task scheduler are not valid.
0x800453038.11011The specified object already exists.
0x800453048.11011The specified path was not found.
0x800453058.11011The specified user is invalid.
0x800453068.11011The specified path is invalid.
0x800453078.11011The specified limit is invalid.
0x800453088.11011The specified name is invalid.
0x800453098.11011All items in a batch operation failed.
0x8004530a8.11011The specified text is invalid.
0x8004530b8.11011The version of the configuration file you are trying to import is not supported. You cannot import configuration files with database versions earlier than 2.0.
0x8004530d8.11011The specified property is out of range.
0x8004530e8.11011The specified required property is missing.
0x8004530f8.11011The specified property combination is invalid.
0x800453108.11011Duplicate names were detected for the same object.
0x800453118.11011The operation or the specified combination of parameters is not supported.
0x800453138.11011A required filter driver is not installed, loaded or ready for service.
0x800453148.11011There is insufficient disk space to perform the requested operation.
0x800453158.11011The specified volume is unsupported.
0x800453168.11011The File Server Resource Manager service encountered an unexpected error. Check the application event log for more information.
0x800453178.11011The specified path is insecure.
0x800453188.11011The SMTP server is invalid.
0x8004531c8.11011The File Server Resource Manager service could not send email due to an error. Check the application event log for more information.
0x8004531e8.11011The specified email address is invalid.
0x8004531f8.11011The file system might be corrupted. Please run the CHKDSK utility.
0x800453208.11011The specified command-line executable path is longer than MAX_PATH.
0x800453218.11011The specified file group definition is invalid.
0x800453248.11011The specified file screen is invalid.
0x800453288.11011The specified report format is invalid.
0x800453298.11011The specified report description is invalid.
0x8004532a8.11011The specified file name is invalid.
0x8004532c8.11011A volume shadow copy could not be created or was unexpectedly deleted.
0x8004532d8.11011A File Server Resource Manager XML configuration file or import-export file is corrupted.
0x8004532e8.11011File Server Resource Manager global configuration cannot be accessed since the cluster service is not running.
0x8004532f8.11011File Server Resource Manager global configuration cannot be accessed since it is not installed yet.
0x800453308.11011The volume does not reside on a cluster shared disk with an associated cluster resource.
0x800453318.11011There are at least two paths which reside on different cluster shared disks which are not in the same cluster resource group.
0x800453328.11011A report of the specified type already exists in the report job.
0x800453338.11011The report job is already running or queued for running.
0x800453348.11011An error occurred during report generation.
0x800453358.11011The task contains zero or unsupported triggers.
0x800453368.11011A rule or policy attempted to load/use a disabled module.
0x800453378.11011File Server Resource Manager cannot aggregate the value for the specified file property.
0x800453388.11011The limit of the number of messages that the current pipeline context can add to the property bag has been reached.
0x800453398.11011The object is in use and cannot be deleted.
0x8004533a8.11011Cannot change the name of a property definition once it is set.
0x8004533b8.11011Cannot change the type of a property definition once it is set.
0x8004533c8.11011A new property definition cannot be created. The maximum number of property definitions, {0}, has been reached.
0x8004533d8.11011A classification job is currently running. Only one classification job can be running at a time.
0x8004533e8.11011Classification is not currently running.
0x8004533f8.11011The file management task is already running or queued for running.
0x800453408.11011Cannot expire a file while running a file management task.
0x800453418.11011Cannot perform a custom action on a file while running a file management task.
0x800453428.11011Cannot send a notification for a file management task.
0x800453438.11011File Server Resource Manager cannot open the file.
0x800453448.11011File Server Resource Manager failed to perform a secure link with a hosted module process.
0x800453458.11011The property cache for the file is invalid and could not be read.
0x800453468.11011A cache storage module already exists.
0x800453478.11011The expiration directory cannot be within the file management scope.
0x800453488.11011A file management task of the specified name already exists.
0x800453498.11011The specified file property has been deleted.
0x800453508.11011The updating of last access times is disabled on this server. To create a report or file management task that uses the last access time the updating of last access time must be enabled.
0x800453518.11011The specified file property should not be assigned a value.
0x800453528.11011An unknown module cannot be run inside the service process.
0x800453538.11011File Server Resource Manager failed to enumerate file properties because a failure occurred while loading or classifying the file properties.
0x800453548.11011File Server Resource Manager failed to set a file property to the file because a failure occurred while saving the file properties.
0x800453558.11011Classification properties will not be stored because a failure occurred while loading or classifying the file properties.
0x800453568.11011Classification is not supported on the specified reparse point. File Server Resource Manager does not recognize the reparse point's identifier tag for the purposes of classification.
0x800453578.11011The requested property was not found. The file may only have partial classification because a failure occurred while loading or classifying the file properties.
0x800453588.11011The File Server Resource Manager text reader was not initialized.
0x800453598.11011There is no IFilter registered for this extension.
0x8004535a8.11011File Server Resource Manager failed to write the properties to the file because the file is either corrupt or protected by Rights Management Services.
0x800453608.11011The IFilter for this extension is not registered correctly.
0x800453618.11011There was an error obtaining the file's streaming interface.
0x800453628.11011The file name's extension is too long.
0x800453638.11011The module will not process the specified file because it is unable to determine a compatible file format.
0x800453648.11011File Server Resource Manager could not access the file because it is encrypted.
0x800453658.11011File Server Resource Manager failed to persist the properties to the file.
0x800453668.11011File Server Resource Manager failed to access the volume. It may be offline.
0x800453678.11011The file management action command timed out.
0x800453688.11011The file management action completed successfully, but the exit code cannot be obtained.
0x800453698.11011The module encountered an invalid parameter or a valid parameter with an invalid value or an expected module parameter is not found. Check the application event log for more information.
0x8004536a8.11011The module initialization failed. Check the application event log for more information.
0x8004536b8.11011The module session initialization failed. Check the application event log for more information.
0x8004536c8.11011Classification failed on all volumes. Check the application event log for more information.
0x8004536d8.11011The file management task cannot be accessed because task conditions were modified by using WMI or Windows PowerShell interfaces. To access or edit the file management task, use the WMI or Windows PowerShell interfaces.
0x8004536e8.11011The file management task has reached its maximum number of conditions.
0x8004536f8.11011This object uses a property definition that is deprecated. You must change it to use a non-deprecated property definition.
0x800453708.11011The property definition sync task timed out.
0x800453718.11011This object uses a property definition that doesn't exist. You must change it to use an existing property definition.
0x800453728.11011File Server Resource Manager encountered an invalid resource claim in Active Directory.
0x800453738.11011The classification operation was canceled.
0x800453748.11011File Server Resource Manager encountered an invalid folder property store.
0x800453758.11011File Server Resource Manager is rebuilding the index of Folder Usage property values.
0x800453768.11011The specified property definition doesn't apply to files.
0x800453778.11011The classification request timed out.
0x800453788.11011Classification failed on one or more files in the batch operation.
0x800453798.11011This property is a system property and cannot be deleted.
0x8004537a8.11011The file is being used by another application and cannot be accessed at this time.
0x8004537b8.11011Access-denied assistance is not enabled for this error.
0x8004537c8.11011File Server Resource Manager could not create a temporary file copy.
0x8004537d8.11011Access-denied assistance cannot send an email because an email address could not be found for the path specified, and sending email to the administrator is not enabled.
0x8004537e8.11011The current user has sent the maximum number of requests for access-denied assistance.
0x8004537f8.11011The path is not included in a classification rule.
0x800453808.11011The RMS template used to configure the file management task no longer exists. Please select another template.
0x800453818.11011The computer hosting the file or folder does not support setting secure properties. This can occur if the computer is running Windows Server 2008 R2, Windows 7, or earlier, or if the computer is not running Windows.
0x800453828.11011File Server Resource Manager cannot run the file management task because no RMS protectors are installed.
0x800453838.11011File Server Resource Manager cannot protect the file because an RMS protector for the file type is not installed.
0x800453848.11011The specified property definition doesn't apply to folders.
0x800453858.11011The specified property definition type is not secure.
0x800453868.11011The specified property definition type is not global.
0x800453878.11011Unexpected failure from a WMI call.
0x800453888.11011Cannot protect a file while running a file management task.
0x800453898.11011The property definition sync task encountered errors. Check the application event log for more information.
0x800453908.11011The server does not provide access-denied assistance.
0x800453918.11011Access-denied assistance cannot be provided for local paths.
0x800453928.11011Access-denied assistance requires that the server be joined to a domain.
0x800453938.11011File Server Resource Manager could not remove the read-only attribute from a file.
0x800453948.11011A continuous file management job cannot have conditions based on the file's last accessed/modified or created times and cannot define any notifications.
0x800453958.11011The object contains a schedule that was created by using an earlier version of File Server Resource Manager and that is incompatible with the current version of Windows Server. Edit the schedule on this computer to update it.
0x800453968.11011This operation is not supported for paths on which Offline Files is enabled.
0x800453978.11011Cannot write to the specified expiration directory. Confirm that the permissions of the expiration directory grant Write permission to the computer account of the server performing the file expiration task.
0x800453988.11011The expiration path must be 150 characters or shorter.
0x800453998.11011The expiration directory must be on a volume formatted with the NTFS file system.
0x8004539a8.11011This file management job is deprecated. Please check the configuration of the file management job and verify that it is up-to-date.
0x8004539b8.11011A module was restarted due to excessive processing time of a file. Check the application event log for more information.
287 entries