vdsutil.dll

Virtual Disk Service Utility

Associated Error Codes

Below lists error codes and symbolic names found for this module.

CodeFound inDescription
0x4241a78.11011The disk is not fully cleaned due to I/O error.
0x4242178.11011The provider encountered errors while loading the cache. See the NT Event Log for more information.
0x4243478.11011Failed to update the boot configuration data.
0x4243678.11011The boot partition's partition number will change as a result of the operation.
0x4244378.11011Failed to compress the volume.
0x4244d78.11011The asynchronous operation is in progress.
0x4245a78.11011You have mirrored your boot volume on a GPT disk, to an MBR disk. You will not be able to boot your machine from the secondary plex.
0x4245b78.11011Unable to retrieve the GPT attributes for this volume, (hidden, read only and no drive letter).
0x4246578.11011The volume was extended successfully but the file system failed to extend.
0x4246778.11011You have mirrored your boot volume on an MBR disk, to a GPT disk. You will not be able to boot your machine from the secondary plex.
0x4250878.11011The disk is missing, not all information could be returned.
0x4250a78.11011The disk's partition information is does not conform to that expected on a dynamic disk.
0x4250e78.11011Warning, there was a failure while checking for the system partition.
0x4251778.11011No volume arrival notification was received. Refresh the Disk Management display.
0x4251878.11011Defaults have been used for the member ids or plex ids.
0x4257778.11011Failed to dismount the volume after setting the volume flags.
0x4257878.11011Failed to remount the volume after setting the volume flags.
0x4257a78.11011Failure. If the volume is a mirror volume or a raid5 volume, no resynchronization notifications will be sent.
0x4258178.11011Failed to flush and hold Volume Snapshot Service writes.
0x4258278.11011Failed to release Volume Snapshot Service writes.
0x4258378.11011Failed to obtain a file system lock.
0x4258b78.11011This plex is present in the driver, but has not yet been loaded to the provider cache. A volume modified notification will be sent by the service once the plex has been loaded to the provider cache.
0x4258e78.11011The boot entries cannot be updated automatically on WinPE. You may need to manually update the boot entry for any installed operating systems.
0x4270078.11011The name was accepted but had to be truncated.
0x4270278.11011At least one path status is not set successfully due to a non-fatal error, for example the status conflicts with the current load balance policy.
0x4271478.11011The object already exists and does not need to be further created or added.
0x4271578.11011Unable to retrieve all properties for this object. Some attributes may be incomplete or missing.
0x4280078.11011No iSCSI sessions to the target were found, but the persistent login setup to the target was removed.
0x4280178.11011If a persistent login was set up for the target, it may not have been removed. Check the iSCSI Initiator Control Panel to remove it if necessary.
0x4280278.11011Login failed because the target is already logged in.
0x4280878.11011Failed to mount one or more of the volumes on the disk.
0x4280978.11011Failed to dismount one or more of the volumes on the disk.
0x4424478.11011The access paths on the volume may not be deleted.
0x8004240078.11011The operation is not supported by the object.
0x8004240178.11011The service failed to initialize.
0x8004240278.11011The initialization method was not called.
0x8004240378.11011The provider is already registered.
0x8004240478.11011A concurrent second call is made on an object before the first is completed.
0x8004240578.11011The object is not found.
0x8004240678.11011The specified space is not free or not valid.
0x8004240778.11011The number of partitions has reached the limit on a disk.
0x8004240878.11011The extended partition is not empty.
0x8004240978.11011The operation has not been completed yet.
0x8004240a78.11011This operation is not allowed on the current boot, system or pagefile volume. It is also not allowed on any volume on a basic MBR disk that contains the boot, system or pagefile volume.
0x8004240b78.11011The object has been deleted.
0x8004240c78.11011The operation cannot be cancelled.
0x8004240d78.11011The operation has been cancelled.
0x8004240e78.11011The volume cannot be extended because the file system does not support it.
0x8004240f78.11011There is not enough usable space for this operation.
0x8004241078.11011Not enough drives are specified to complete this operation.
0x8004241178.11011The cookie is not found.
0x8004241278.11011There is no media in the device.
0x8004241378.11011The device is in use.
0x8004241478.11011The disk is not empty.
0x8004241578.11011Invalid operation.
0x8004241678.11011The path is not found.
0x8004241778.11011The disk is not initialized.
0x8004241878.11011The disk is not unallocated.
0x8004241978.11011An unrecoverable error occurred. The service must shut down.
0x8004241b78.11011The provider failed to connect to the Logical Disk Management Administrative service.
0x8004241c78.11011The provider failed to initialize.
0x8004241d78.11011The object already exists.
0x8004241e78.11011No disks were found on the target machine.
0x8004241f78.11011The provider's cache has become corrupt.
0x8004242078.11011A method call to the Logical Disk Management Administrative service failed.
0x8004242278.11011The device form of the volume pathname could not be retrieved.
0x8004242378.11011Failed to open the volume device.
0x8004242478.11011A corrupt notification was sent from the Logical Disk Manager Administrative service.
0x8004242578.11011The file system is incompatible.
0x8004242678.11011The media is incompatible.
0x8004242778.11011Access is denied.
0x8004242878.11011The media is write protected.
0x8004242978.11011The label is illegal.
0x8004242a78.11011Can not quick format the volume.
0x8004242b78.11011IO error occured during format.
0x8004242c78.11011The volume size is too small.
0x8004242d78.11011The volume size is too big.
0x8004242e78.11011The cluster size is too small.
0x8004242f78.11011The cluster size is too big.
0x8004243078.11011The number of clusters is too big for 32 bit integer.
0x8004243178.11011The object is in failed status.
0x8004243278.11011All extents for the volume could not be found.
0x8004243378.11011The size of the extent is less than the minimum.
0x8004243678.11011The boot partition's partition number will change as a result of the migration operation.
0x8004243778.11011The selected disk does not have enough free space to complete the operation.
0x8004243878.11011An active partition was detected on the selected disk, and it is not the active partition used to boot the currently running OS.
0x8004243978.11011Cannot read partition information.
0x8004243a78.11011A partition with an unknown type was detected on the selected disk.
0x8004243b78.11011The selected GPT formatted disk contains a partition which is not of type 'PARTITION_BASIC_DATA_GUID', and is both preceeded and followed by a partition of type 'PARTITION_BASIC_DATA_GUID'.
0x8004243c78.11011A volume on the selected disk could not be opened.
0x8004243d78.11011The volume is not online.
0x8004243e78.11011The volume is not healthy.
0x8004243f78.11011The volume spans multiple disks.
0x8004244078.11011The volume requires contiguous disk extents.
0x8004244178.11011A provider returned bad data.
0x8004244278.11011A provider failed to complete an operation.
0x8004244478.11011The pack is not online.
0x8004244578.11011The volume is not a mirror.
0x8004244678.11011No extents were found for the volume.
0x8004244778.11011The disk failed to load to the cache.
0x8004244878.11011Check the event log for errors.
0x8004244a78.11011The method call is not supported for the specified provider type.
0x8004244b78.11011This disk is already offline.
0x8004244c78.11011The disk is already in use by the volume.
0x8004244e78.11011Failure initializing the asynchronous object.
0x8004244f78.11011A file system is not mounted on the volume.
0x8004245078.11011The pack was not found.
0x8004245178.11011Import failed. Attempt to import a subset of the disks in the foreign pack.
0x8004245278.11011A disk in the import's source pack was not imported.
0x8004245378.11011The system's information about the object may not be up to date.
0x8004245478.11011The disk is missing.
0x8004245578.11011The provider's list of Pnp registered disks has become corrupt.
0x8004245678.11011The provider does not support the LBN REMAP ENABLED volume flag.
0x8004245778.11011The provider does not support the NO DRIVELETTER volume flag.
0x8004245878.11011REVERT ON CLOSE may only be used with GPT flags HIDDEN, READ ONLY, NO DRIVE LETTER or SHADOW COPY.
0x8004245978.11011The REVERT ON CLOSE volume flag is already set for this volume.
0x8004245a78.11011Not used! You have mirrored your boot volume on a GPT disk, to an MBR disk. You will not be able to boot your machine from the secondary plex.
0x8004245c78.11011The volume is temporarily dismounted.
0x8004245d78.11011The volume is permanently dismounted.
0x8004245e78.11011The volume still has access path to it.
0x8004245f78.11011The operation timed out.
0x8004246078.11011To repair a volume, both the volume and plex must be online, and must not be healthy or rebuilding.
0x8004246178.11011The operation timed out in the Logical Disk Manager Administrative service. Retry the operation.
0x8004246278.11011When clearing volume flags that have been set using revert on close, the same combination of HIDDEN, READ ONLY, NO DRIVE LETTER or SHADOW COPY flags must be passed to both the SetFlags and ClearFlags calls.
0x8004246378.11011The operation failed. Retry the operation.
0x8004246478.11011Create pack operation failed. An online pack already exists.
0x8004246678.11011The file system failed to extend.
0x8004246878.11011Only the first 2TB are usable on large MBR disks. Cannot create partitions beyond the 2TB mark, nor convert the disk to dynamic.
0x8004246978.11011You have mirrored your boot volume on a GPT disk, to an MBR disk. You will not be able to boot your machine from the secondary plex.
0x8004250078.11011There are no software provders loaded.
0x8004250178.11011The disk is not missing.
0x8004250278.11011Failed to retrieve the volume's layout. Operations on the volume will fail.
0x8004250378.11011The volume's driver information is corrupt. Operations on the volume will fail.
0x8004250478.11011The enumerator is corrupted.
0x8004250578.11011Internal error in the volume management driver.
0x8004250778.11011The volume name is invalid.
0x8004250978.11011The disk's partition information is corrupted.
0x8004250b78.11011The disk's extent information is corrupted.
0x8004250c78.11011An empty pack already exists. Release the existing empty pack before creating another empty pack.
0x8004250d78.11011The volume management driver did not return a pack name. Internal driver error.
0x8004250f78.11011The PNP service sent a corrupted notification to the provider.
0x8004251078.11011No disk arrival notification was received.
0x8004251178.11011No volume arrival notification was received.
0x8004251278.11011No disk removal notification was received.
0x8004251378.11011No volume removal notification was received.
0x8004251478.11011The provider is exiting.
0x8004251578.11011The specified disk extent size exceeds the size of free disk space.
0x8004251678.11011The size of the plex member is invalid.
0x8004251978.11011This operation is not allowed on an invalid disk. The disk may be invalid because it is corrupted or failing, or it may be invalid because it is OFFLINE.
0x8004251a78.11011This operation is not allowed on the invalid disk pack.
0x8004251b78.11011This operation is not allowed on disks with volumes.
0x8004251c78.11011The driver returned an invalid parameter error.
0x8004251d78.11011The target pack is not empty.
0x8004251e78.11011The volume cannot be shrunk because the file system does not support it.
0x8004251f78.11011Specified disks are not all from the same pack.
0x8004252078.11011This operation is not allowed on online packs. The pack must be offline.
0x8004252178.11011The plex count for the volume must be non-zero.
0x8004252278.11011The member count for the volume must be non-zero.
0x8004252378.11011The plex indexes must be monotonically increasing and begin with zero.
0x8004252478.11011The member indexes must be monotonically increasing and begin with zero.
0x8004252578.11011The stripe size must be a multiple of 2, between 512 bytes and 1 MB, for stripe and raid5 volumes. The stripe size must be zero for other volume types.
0x8004252678.11011The number of disks specified is invalid for this operation.
0x8004252778.11011An invalid number of extents was specified for at least one disk.
0x8004252878.11011The source and target packs must be distinct.
0x8004252978.11011The disk count for the volume exceeds the maximum.
0x8004252a78.11011The driver's notification info is corrupt.
0x8004252c78.11011GUID_NULL is not a valid plex GUID.
0x8004252d78.11011The specified disks do not belong to the same pack.
0x8004252e78.11011The same disk was specified more than once.
0x8004252f78.11011The operation cannot be completed because there is only one valid disk in the pack.
0x8004253078.11011All disks holding extents for a given volume must have the same sector size, and the sector size must be valid.
0x8004253178.11011This call requires the parameters to specify one extent per disk. A single disk cannot contribute to multiple members or plexes of the same volume.
0x8004253278.11011Neither the volume stripe size or disk sector size was found to be non-zero.
0x8004253378.11011The size of the volume plex is invalid.
0x8004253478.11011No extents were found for the plex.
0x8004253578.11011The plex type is invalid.
0x8004253678.11011The plex block size must be non-zero.
0x8004253778.11011All of the disks involved in the operation are either missing or failed.
0x8004253878.11011The Logical Disk Manangement database is full, no more volumes or disks may be configured.
0x8004253978.11011The disk configuration data is corrupted.
0x8004253a78.11011The disk configuration is not insync with the in-memory configuration.
0x8004253b78.11011One or more disks failed to be updated with the new configuration.
0x8004253c78.11011The disk is already dynamic.
0x8004253d78.11011The object was not found in the driver cache.
0x8004253e78.11011The disk layout contains partitions which are not cylinder aligned.
0x8004253f78.11011The disk layout contains partitions which less than the minimum required size.
0x8004254078.11011The IO to the disk is failing.
0x8004254178.11011Dynamic disks are not supported by this operating system or server configuration. Dynamic disks are not supported on clusters.
0x8004254278.11011The fault tolerant disks are not supported by this operating system.
0x8004254378.11011Invalid GPT attributes were specified.
0x8004254478.11011The member is not stale or detached.
0x8004254578.11011The member is regenerating.
0x8004254678.11011The pack name is invalid.
0x8004254778.11011The plex is not stale or detached.
0x8004254878.11011The last healthy plex cannot be removed.
0x8004254978.11011The plex is missing.
0x8004254a78.11011The member is missing.
0x8004254b78.11011The plex is regenerating.
0x8004254d78.11011An unexpected layout change occurred external to the volume manager.
0x8004254e78.11011The volume length is invalid.
0x8004254f78.11011The volume length is not a multiple of the sector size.
0x8004255078.11011The volume does not have a retained partition association.
0x8004255178.11011The volume already has a retained partition association.
0x8004255378.11011The specified alignment is beyond the first cylinder.
0x8004255478.11011The specified alignment is not a multiple of the sector size.
0x8004255578.11011The specified partition type cannot be created with a non-zero alignment.
0x8004255678.11011The service's cache has become corrupt.
0x8004255778.11011The specified volume flag cannot be cleared.
0x8004255878.11011The operation is not allowed on a disk that is in the process of being cleaned.
0x8004255978.11011The specified disk is not convertible. CDROMs and DVDs are examples of disks that are not convertable.
0x8004255a78.11011The operation is not supported on removable media.
0x8004255b78.11011The operation is not supported on a non-empty removable disk.
0x8004255c78.11011The specified drive letter is not free to be assigned.
0x8004255d78.11011Extending the volume onto multiple disks is not supported by this provider.
0x8004255e78.11011The specified drive letter is invalid.
0x8004255f78.11011The specified number of drive letters to retrieve is invalid.
0x8004256078.11011The specified file system flag is invalid.
0x8004256178.11011The specified file system is invalid.
0x8004256278.11011The specified object type is invalid.
0x8004256378.11011The specified partition layout is invalid.
0x8004256478.11011The specified disk's partition style is INVALID. VDS only supports MBR or GPT partition style disks.
0x8004256578.11011The specified partition type is not valid for this operation.
0x8004256678.11011The specified provider clsid cannot be a NULL GUID.
0x8004256778.11011The specified provider id cannot be a NULL GUID.
0x8004256878.11011The specified provider name is invalid.
0x8004256978.11011The specified provider type is invalid.
0x8004256a78.11011The specified provider version GUID cannot be a NULL GUID.
0x8004256b78.11011The specified provider version string is invalid.
0x8004256c78.11011The specified query provider flag is invalid.
0x8004256d78.11011The specified service flag is invalid.
0x8004256e78.11011The specified volume flag is invalid.
0x8004256f78.11011The operation is not supported on non-OEM partitions.
0x8004257078.11011Cannot delete a protected partition without the force protected parameter set.
0x8004257178.11011The specified partition style does not match that of the disk.
0x8004257278.11011An internal error has occurred in the provider.
0x8004257378.11011The specified shrink size is less than then minimum shrink size allowed.
0x8004257478.11011The specified shrink size is too big and will cause the volume to be smaller than the minimum volume size.
0x8004257578.11011An unrecoverable error occurred in a provider. The service must be shut down to regain full functionality.
0x8004257678.11011Cannot assign a mount point to a hidden volume.
0x8004257978.11011Can't set the specified flag as revert-on-close, because it is already set.
0x8004257b78.11011The input volume id cannot be the id of the volume that is the target of the operation.
0x8004257c78.11011The specified volumes do not belong to the same pack.
0x8004257d78.11011The specified partition is a not a primary or logical volume.
0x8004257e78.11011The specified plex is a the current system or boot plex.
0x8004257f78.11011The operation cannot be completed because the volume is synchronizing.
0x8004258078.11011The operation cannot be completed because the volume is regenerating.
0x8004258478.11011The volume is read only.
0x8004258578.11011The volume type is invalid for this operation.
0x8004258678.11011The boot disk experienced failures when the driver attempted to online the pack.
0x8004258778.11011The driver failed to update the log on at least one disk.
0x8004258878.11011This operation is not supported on a mirrored volume.
0x8004258978.11011This operation is only supported on simple or spanned volumes.
0x8004258a78.11011This pack has no valid log copies.
0x8004258b78.11011This plex is present in the driver, but has not yet been loaded to the provider cache. A volume modified notification will be sent by the service once the plex has been loaded to the provider cache.
0x8004258c78.11011This operation is not supported on MSR partitions.
0x8004258d78.11011This operation is not supported on LDM partitions.
0x8004258f78.11011The specified alignment is not a power of two.
0x8004259078.11011The specified alignment is zero.
0x8004259178.11011A defragmentation or volume shrink operation is already in progress. Only one of these operations can run at a time.
0x8004259278.11011BitLocker encryption on the volume could not be removed.
0x8004259378.11011The default file system could not be determined.
0x8004259578.11011This disk is already online.
0x8004259678.11011The online operation failed.
0x8004259778.11011The offline operation failed.
0x8004259878.11011The operation could not be completed because the specified revision number is not supported.
0x8004259978.11011The shrink operation was cancelled by the user.
0x8004259a78.11011The volume you have selected to shrink may be corrupted. Use Chkdsk to fix the corruption problem, and then try to shrink the volume again.
0x8004270178.11011The name is not unique.
0x8004270378.11011At least one portal's tunnel address is not set successfully.
0x8004270578.11011At least one portal's security settings are not set successfully.
0x8004270678.11011The initiator does not support setting target-specific shared secrets.
0x8004270778.11011The target does not support setting initiator-specific shared secrets.
0x8004270878.11011An iSCSI login session could not be established.
0x8004270978.11011The attempt to log out from the specified iSCSI session failed.
0x8004270a78.11011The specified iSCSI session with a connection matching the specified target, target portal, and/or initiator portal could not be found.
0x8004270b78.11011LUNs are associated with the specified target and must first be deassociated before the target can be deleted.
0x8004270c78.11011Portals are associated with the specified portal group and must first be deassociated before the portal group can be deleted.
0x8004270d78.11011The initiator does not exist in a iSNS discovery domain.
0x8004270e78.11011The initiator exists in more than one iSNS discovery domain.
0x8004270f78.11011Failed to retrieve the disk's pathname. Some operations on the disk may fail.
0x8004271078.11011At least one session did not logout successfully.
0x8004271178.11011Failed to retrieve the volume's pathname.
0x8004271278.11011The provider's cache is not in-sync with the driver cache.
0x8004271378.11011No import target was set for this subsystem in the registry.
0x8004280378.11011A system error occurred while retrieving the boot disk information.
0x8004280478.11011Multiple disk extents reported for the boot volume - system error.
0x8004280578.11011A driver error was reported when getting the SAN policy.
0x8004280678.11011A driver error was reported when setting the SAN policy.
0x8004280778.11011Disk attributes may not be changed on the boot disk.
0x8004280a78.11011The operation is not allowed on a disk that is offline.
0x8004280b78.11011The operation is not allowed on a disk that is read only.
0x8004280c78.11011The operation is not allowed on a disk that contains a pagefile volume.
0x8004280d78.11011The operation is not allowed on a disk that contains a hibernation file volume.
0x8004280e78.11011The operation is not allowed on a disk that contains a crashdump file volume.
0x8004280f78.11011A system error occurred while retrieving the system disk information.
0x8004281078.11011Multiple disk extents reported for the system volume - system error.
0x8004281178.11011Disk attributes may not be changed on the current system disk or BIOS disk 0.
0x8004281278.11011The volume could not be shrunk because it is locked by BitLocker. Unlock the volume and try again.
0x8004281378.11011The volume could not be shrunk because it is locked due to a BitLocker error. Use BitLocker tools to recover the volume and try again.
0x8004281478.11011The volume could not be shrunk because it is marked for BitLocker recovery. Use BitLocker tools to recover the volume and try again.
0x8004281578.11011The volume could not be shrunk because it is encrypted by BitLocker and Fveapi.dll could not be loaded to determine its status. For this operation to succeed, Fveapi.dll must be available in %SystemRoot%\System32\.
0x8004281678.11011The SHRINK operation against the selected LUN cannot be completed. Completing the operation using the specified parameters will overwrite volumes containing user data.
0x8004281778.11011The SHRINK operation against the selected LUN cannot be completed. The specified size is greater than the size of the LUN.
0x8004281878.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is MISSING.
0x8004281978.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is FAILED.
0x8004281a78.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is NOT READY.
0x8004281b78.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is NO MEDIA.
0x8004281c78.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the LUN is NOT READY.
0x8004281d78.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the LUN is OFFLINE.
0x8004281e78.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the LUN is FAILED.
0x8004281f78.11011The volume could not be extended because it is locked by BitLocker. Unlock the volume and retry the operation.
0x8004282078.11011The volume could not be extended because it is locked due to a BitLocker error. Use BitLocker tools to recover the volume and retry the operation.
0x8004282178.11011The volume could not be extended because it is marked for BitLocker recovery. Use BitLocker tools to recover the volume and retry the operation.
0x8004282278.11011The volume could not be extended because it is encrypted by BitLocker and Fveapi.dll could not be loaded to determine its status. For this operation to succeed, Fveapi.dll must be available in %SystemRoot%\System32\.
0x8004282378.11011The sector size must be non-zero, a power of 2, and less than the maximum sector size.
0x8004290078.11011The initiator adapter was not found. For calls to GetPathInfo(), the initiator adapater is associated with the path end point.
0x8004290178.11011The target portal was not found. For calls to GetPathInfo(), the target portal is associated with the path end point.
0x8004290278.11011The path returned for the port is invalid. Either it has an incorrect port type specified, or, the HBA port properties structure is NULL.
0x8004290378.11011An invalid iSCSI target name was returned from the provider.
0x8004290478.11011Call to set the iSCSI tunnel mode outer address failed.
0x8004290578.11011Call to get the iSCSI IKE info failed.
0x8004290678.11011Call to set the iSCSI IKE info failed.
0x8004290778.11011The provider returned a NULL subsystem identification string.
0x8004290878.11011Failed to get the iSCSI initiator node name.
0x8004290978.11011Failed to set iSCSI group preshared key.
0x8004290a78.11011Failed to set iSCSI initiator CHAP secret.
0x8004290b78.11011An invalid IP address was encountered.
0x8004290c78.11011A reboot is required before any further operations may be initiated. If you do not reboot, machine behavior and machine state, are undefined for any further operations.
0x8004290d78.11011Volume GUID pathnames are not valid input to this method.
0x8004290e78.11011Assigning or removing drive letters on the current boot or pagefile volume is not allowed.
0x8004290f78.11011Delete is not allowed on the current boot, system, pagefile, crashdump or hibernation volume.
0x8004291078.11011The FORCE parameter must be set to TRUE in order to clean a disk that contains a data volume.
0x8004291178.11011The FORCE parameter must be set to TRUE in order to clean a disk that contains an OEM volume.
0x8004291278.11011Clean is not allowed on the disk containing the current boot, system, pagefile, crashdump or hibernation volume.
0x8004291378.11011Format is not allowed on the current boot, system, pagefile, crashdump or hibernation volume.
0x8004291478.11011The NTFS file system format is not supported on this volume.
0x8004291578.11011The FAT32 file system format is not supported on this volume.
0x8004291678.11011The FAT file system format is not supported on this volume.
0x8004291778.11011The volume is not formattable.
0x8004291878.11011The specified file system does not support compression.
0x8004291978.11011The virtual disk object has not been open yet.
0x8004291a78.11011The requested operation cannot be performed on the virtual disk object, because it is not in a state that permits it.
0x8004291b78.11011The path returned for the LUN is invalid. It has an incorrect path type specified.
0x8004291c78.11011The path returned for the LUN is invalid. Either it has an incorrect path type specified, or, the initiator portal properties structure is NULL.
0x8004291d78.11011The SHRINK operation against the selected LUN cannot be completed. The LUN is not unmasked to the local server.
0x8004291e78.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is READ ONLY.
0x8004291f78.11011The operation against the selected LUN completed, but there was a failure updating the status of the disk associated with the lun. Call REFRESH to retry the status update for the disk.
0x8004292078.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is DYNAMIC.
0x8004292178.11011The SHRINK operation against the selected LUN cannot be completed. The current state of the disk associated with the LUN is DYNAMIC OFFLINE.
0x8004292278.11011The SHRINK operation against the selected LUN cannot be completed. The disk has the GPT partitioning format. The specified new lun size does not allow space for a new GPT backup header to be created. Please increase the resulting lun size.
0x8004292378.11011Mirrored volumes are not supported by this operating system.
0x8004292478.11011RAID-5 volumes are not supported by this operating system.
0x8004292578.11011The specified disk is not convertible because the size is less than the minimum size required for GPT disks.
0x8004292678.11011The volume does not support offlining.
0x8004292778.11011The pathname for a virtual disk must be fully qualified.
0x8004292878.11011The volume cannot be extended because the number of clusters will exceed the maximum number of clusters supported by the file system.
0x8004292978.11011The volume cannot be extended because the volume does not contain a recognized file system.
0x8004292a78.11011The volume cannot be shrunk because the volume does not contain a recognized file system.
0x8004292b78.11011The requested operation requires that the virtual disk be opened.
0x8004292c78.11011The requested operation cannot be performed while the virtual disk is expanding.
0x8004292d78.11011The requested operation cannot be performed while the virtual disk is compacting.
0x8004292e78.11011The requested operation cannot be performed while the virtual disk is merging.
0x8004292f78.11011The requested operation cannot be performed while the virtual disk is attached.
0x8004293078.11011The virtual disk is already open and cannot be opened a second time. Please close all clients that may have opened the virtual disk and retry.
0x8004293178.11011The virtual disk is already in the process of expanding.
0x8004293278.11011The virtual disk is already in the process of compacting.
0x8004293378.11011The virtual disk is already in the process of merging.
0x8004293478.11011The virtual disk is already attached.
0x8004293578.11011The virtual disk is already detached.
0x8004293678.11011The requested operation requires that the virtual disk be attached read only.
0x8004293778.11011The requested operation cannot be performed while the virtual disk is being attached.
0x8004293878.11011The requested operation cannot be performed while the virtual disk is being detached.
0x80042a008.11011The drive is not contained in a pool.
0x80042a018.11011No pool is created.
0x80042a028.11011The specified disk or volume is managed by the Microsoft Failover Clustering component. The disk must be in cluster maintenance mode and the cluster resource status must be online to perform this operation.
0x80042a038.11011The specified disk or volume is managed by Microsoft Failover Clustering. The disk must be removed from the cluster to perform this operation.
0x80042a048.11011The disk could not be converted to dynamic because security is enabled on one or more partitions.
0x80042a058.11011The requested operation cannot be performed on the object, because it is not in a state that permits it. Call Refresh and retry the operation.
0x80042a068.11011The ReFS file system format is not supported on this volume.
0x80042a071011Delete is not allowed on the volume that backs your Windows boot volume.
0x80042a081011Format is not allowed on the volume that backs your Windows boot volume.
0x80042a091011Clean is not allowed on the disk containing volume that backs your Windows boot volume.
0x80042b0011The specified shrink or extend size does not meet alignment requirements for the device.
383 entries