ISCSI_ERR_ISCSI_PDU_ERROR
Code: 0xc0000017 (3221225495)
As HRESULT:- S: 1 (Failure)
- R: 1 (Reserved, must be clear in a well-formed HRESULT)
- C: 0 (Microsoft-defined)
- N: 0 (Not an NTSTATUS value)
- Facility: 0x000 (FACILITY_NULL: Default)
- Code: 0x0017 (23)
- Sev: 3 (STATUS_SEVERITY_ERROR)
- C: 0 (Microsoft-defined)
- Facility: 0x000 (Default)
- Code: 0x0017 (23)
Abstract
Target sent an invalid iSCSI PDU. Dump data contains the entire iSCSI header.
Associated Modules
| Module | Code | Found in | Description |
|---|---|---|---|
| WinMgmtR.dll | 0xc0000017 | 1011 | Event provider %1 attempted to register query "%2" in %3 namespace which is too broad. Event providers cannot provide events that are provided by the system. The query will be ignored. Contact the application vendor. |
| iassvcs.dll | 0xc0000017 | 78.11011 | RADIUS_E_ERRORS_OCCURRED |
| iscsilog.dll | 0xc0000017 | 1011 | Target sent an invalid iSCSI PDU. Dump data contains the entire iSCSI header. |
| ntdll.dll | 0xc0000017 | 78.11011 | {Not Enough Quota} Not enough virtual memory or paging file quota is available to complete the specified operation. |
| repair-bde.exe | 0xc0000017 | 1011 | ERROR: The -nov parameter is no longer required. By default the BitLocker driver will attempt to modify the boot volume to maintain the location of the BitLocker metadata. |
| 5 entries | |||